Empowerment Technologies

Quarter 1 - Module 3: Imaging and Design For the Online Environment
Republic Act 8293, section 176 states that: No copyright shall subsist in any work of the Government of the Philippines. However, prior approval of the government agency or office wherein the work is created shall be necessary for exploitation of such work for profit. Such agency or office may, among other things, impose as a condition the payment of royalty.

Borrowed materials (i.e., songs, stories, poems, pictures, photos, brand names, trademarks, etc.) included in this book are owned by their respective copyright holders. Every effort has been exerted to locate and seek permission to use these materials from their respective copyright owners. The publisher and authors do not represent nor claim ownership over them.
Empowerment Technology
Quarter 1 - Module 3:
Imaging and Design For the Online Environment

This instructional material was collaboratively developed and reviewed by educators from public and private schools, colleges, and or/universities. We encourage teachers and other education stakeholders to email their feedback, comments, and recommendations to the Department of Education at action@deped.gov.ph.

We value your feedback and recommendations.
# Table of Contents

What This Module is About........................................................................................................ii
What I Need to Know..................................................................................................................ii
How to Learn from this Module.....................................................................................................iii
Icon of this Module......................................................................................................................iii
What I Know..................................................................................................................................iii

## Lesson 1:

### Evaluate Existing Websites And Online Resources

What I Need to Know..................................................................................................................1
What's New: Evaluate the design of Arngren website. .................................................................2
What Is It: Basic Principles of Graphics and Layout.................................................................3
(Website) .................................................................................................................................7
What Is It: What is Infographic? ...............................................................................................8
What More: Different Principles of Design and Elements of Design Used
(Infographic) ...........................................................................................................................10
What I Have Learned: Synthesizing Your Learning.................................................................11
What I Can Do: Giving Advice for Good Design....................................................................12

### Use Image Manipulation Techniques

What’s In....................................................................................................................................13
What I Need to Know................................................................................................................13
What’s New: Different ways to Manipulate Images................................................................14
What Is It: Photo Editing Software.........................................................................................14
What’s More: Gathering Client Information...........................................................................25
What I Have Learned: Creating Election Paraphernalia.........................................................25
What I Can Do: Create an awareness campaign against water pollution..........................26

Summary: .................................................................................................................................27
Assessment: (Post -Test) .........................................................................................................28
Key to Answers: .....................................................................................................................29
References: ............................................................................................................................30
What This Module is About

We all know that a graphic design plays a very important role in world today. Everybody loves beautiful design. Some would say a good design is magical but actually they just use a set of tools properly and apply the rules to have a good design. Hopefully, this module will help you improve your creativity in designing, may it be in website, tarpaulin or in infographic.

This module is all about imaging and design for online environment. It covers the following topics of:

1. Basic principles of graphics and layout
2. Principles of visual message design using infographics
3. Online file formats for images and text
4. Principles and basic techniques of image manipulation
5. Basic image manipulation using Photoshop or open source software
6. Combining text, graphics, and images
7. Uploading, sharing, and image hosting platforms.

What I Need to Know

At the end of this module, you should be able to:

1. Evaluate existing websites and online resources based on the principles of layout, graphic, and visual message design. (CS_ICT11/12-ICTPT-Ie-f-7);

2. Use image manipulation techniques on existing images to change or enhance their current state to communicate a message for a specific purpose. (CS_ICT11/12-ICTPT-Ie-f-8);

3. Create an original or derivative ICT content to effectively communicate a visual message in an online environment related to specific professional tracks. (CS_ICT11/12-ICTPT-Ig-h-9)
How to Learn from this Module
A guide for you in going throughout the module:

- Carefully read all the lessons.
- Follow the directions and/or instructions in the activities and exercises diligently.
- Answer all the given tests and exercises.
- You can use the internet if you need more information about the lesson.

Icons of this Module

<table>
<thead>
<tr>
<th>What I Need to Know</th>
<th>This part contains learning objectives that are set for you to learn as you go along the module.</th>
</tr>
</thead>
<tbody>
<tr>
<td>What I know</td>
<td>This is an assessment as to your level of knowledge to the subject matter at hand, meant specifically to gauge prior related knowledge</td>
</tr>
<tr>
<td>What’s In</td>
<td>This part connects previous lesson with that of the current one.</td>
</tr>
<tr>
<td>What’s New</td>
<td>An introduction of the new lesson through various activities, before it will be presented to you</td>
</tr>
<tr>
<td>What is It</td>
<td>These are discussions of the activities as a way to deepen your discovery and understanding of the concept.</td>
</tr>
<tr>
<td>What’s More</td>
<td>These are follow-up activities that are intended for you to practice further in order to master the competencies.</td>
</tr>
<tr>
<td>What I Have Learned</td>
<td>Activities designed to process what you have learned from the lesson</td>
</tr>
<tr>
<td>What I can do</td>
<td>These are tasks that are designed to showcase your skills and knowledge gained, and applied into real-life concerns and situations.</td>
</tr>
</tbody>
</table>
What I Know

Multiple Choice:
Directions: Read and answer the questions below. Write the letter of the correct answer.

1. Which principle of design have equal distribution of visual weight?
   A. Space     C. Proximity
   B. Balance    D. Alignment

2. Which principle of design duplicate the characteristics of similar elements?
   A. Repetition     C. Proximity
   B. Balance     D. Alignment

3. Which principle of design refers to lining up the elements?
   A. Space      C. Rhythm
   B. Contrast    D. Alignment

4. Which principle of design use conflicting elements or colors?
   A. Space      C. Rhythm
   B. Contrast    D. Alignment

5. What kind of balance occur when a design have equal graphic weight?
   A. Symmetrical balance   C. Asymmetrical balance
   B. Linear balance   D. Radial balance

6. What kind of balance occur when a design have unequal graphic weight?
   A. Symmetrical balance   C. Asymmetrical balance
   B. Linear balance   D. Radial balance

7. What kind of balance occurs when the design elements swirl out?
   A. Symmetrical balance   C. Asymmetrical balance
   B. Linear balance   D. Radial balance

8. Which element of design defined by points moving in space?
   A. Direction      C. Shape
   B. Texture     D. Line

9. Which element of design refers to the area that an object occupies?
   A. Direction       C. Shape
   B. Texture       D. Line

10. Which element of design refers to the surface quality of a shape?
    A. Direction       D. Shape
    B. Texture       D. Line
11. Which element of design is used to create emotions to the viewer?
   A. Colors       C. Size
   B. Texture     D. Line

12. Which element of design refers to the relationship of the area occupied by one shape to that of another?
   A. Direction      C. Size
   B. Texture     D. Line

13. Which principle of design maintains a relationship between items that go together?
   A. Space       C. Repetition, Pattern, and Rhythm
   B. Balance     D. Proximity

14. Which principle of design duplicates the characteristics of similar elements to contribute to design consistency?
   A. Space       C. Repetition, Pattern, and Rhythm
   B. Balance     D. Proximity

15. Which principle of design that is left blank?
   A. Space       C. Repetition, Pattern, and Rhythm
   B. Balance     D. Proximity
Lesson 1

Evaluate Existing Websites And Online Resources

What I Need to Know

Before we can produce a high-quality design project whether designing a website, designing a tarpaulin, creating banners or logos, we need to know and follow the basic principles and elements of design. You may ask why? Well, because people care about the way things look. Take a look at the picture below.

The picture above shows a good web design website. It uses the different elements on its design properly. Not only that, the website designer also follows the rules in organizing and placing the different elements in making website design.

Photo Credit: https://www.carousell.ph/
Activity 1 – Evaluate the design of Arngren website.

In creating any design, we should always remember the different types of elements to be used and how to use them properly. Given the picture below, what can you say about the design of the website? Do you like the design of Arngren website? Why? Why not?

Photo Credit: http://arngren.net/
What's New

Activity 1
– Evaluate the design of Arngren website.

In creating any design, we should always remember the different types of elements to be used and how to use them properly. Given the picture below, what can you say about the design of the website? Do you like the design of Arngren website? Why? Why not?

Photo Credit: http://arngren.net/

What is It

Basic Principles of Graphics and Layout

The elements and principles of design are the building blocks of a successful beautiful design. The elements of design are the things or tools that make up a design while the Principles of design are what we do to those elements.

The Elements of Design
These are the materials or tools to make different designs or Arts.

- **LINE** – Lines are defined by points moving in space. It can create a sense of movement or direction in your design. Line is can be smooth, rough, straight, curve, broken, thick or thin.

- **SHAPE** – A shape is an enclosed space, the boundaries of which are defined by other elements of art like lines, colors, values or textures. Shapes can be used to create patterns and draw the viewer’s attention.

- **DIRECTION** – Applying motion to create the visual illusion of movement. Use horizontal direction for calmness, stability and tranquility while vertical direction for emotions of balance, formality and alertness.

- **SIZE (SCALE)** – Size is basically the relationship of the area occupied by one shape to that of another. Large elements means more significant than the small one.

- **TEXTURE** – Texture refers to surface appearance of an object given by the dimensions, form, thickness, arrangement, and amount of its basic parts.

- **COLOR** – Color is light redirected off objects. It is used to create curiosity and emotions to the viewer's. It has three main characteristics: hue (these are red, green, blue, etc.), value (lightness/ darkness), and intensity (saturation, or amount of pigment) and temperature (warm and cool).
The Principles of Design

These are the rules that help you organize and place the materials to make arts or designs.

1. **BALANCE** – Balance in design is the state of equal relationship. It means equal distribution of visual weight in a design. It can be achieved by adjusting the visual weight of each element, in terms of size, color, textures, shapes or contrast. Balance in graphic design provides stability and structure to a design.

There are different kinds of balance:

- **Symmetrical balance** occurs when identical weights are on equal sides of a composition.

- **Asymmetrical balance** occurs when a design have unequal graphic weight on either side, but those unequal graphics need to balance each other (un-evenly balanced).
• **Radial balance** occurs when the design elements swirl out from a central axis (emanating from a central point)

![Image of radially balanced design](https://www.pexels.com/photo/brown-and-black-round-concrete-surface-3602215/)

2. **PROXIMITY** – Proximity maintains a relationship between items that go together. It helps create organization by grouping the same elements together or in close proximity. The elements should be connected visually.

![Login with Social Media or Manually](https://www.w3schools.com/howto/tryit.asp?filename=tryhow_css_social_login)

3. **ALIGNMENT** – Alignment refers to lining up the elements of a design along the top, bottom, center or sides of the elements. It allows us to create order and organization in our design. The whole point of the alignment is that nothing in your design should look as if it were placed there randomly.

![Screen with MacBook Air](https://www.apple.com/mac/)
4. REPETITION, PATTERN, AND RHYTHM – Repetition duplicates the characteristics of similar elements to contribute to design consistency. It strengthens a design by tying together individual elements; pattern is a regular arrangement of alternated or repeated elements like shapes, lines or colors; rhythm--is a combination of elements repeated, but with variations.

5. CONTRAST – Contrast refers to the use of conflicting elements or colors while still remaining harmonious and unified when the artwork is viewed as a whole. It allows you to give emphasis to key elements in your design.

6. SPACE – It refers to the area that an object occupies. Both positive and negative space should be considered in graphic design. White space gives your design breathing room.
What’s More

Activity 2 – Different Principles of Design and Elements of Design Used.

Based on the given picture below, identify what Principles of Design and Elements of Design being used.

<table>
<thead>
<tr>
<th>Principles of Design Used</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
</tr>
<tr>
<td>2.</td>
</tr>
<tr>
<td>3.</td>
</tr>
<tr>
<td>4.</td>
</tr>
<tr>
<td>5.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Elements of Design Used</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
</tr>
<tr>
<td>2.</td>
</tr>
<tr>
<td>3.</td>
</tr>
<tr>
<td>4.</td>
</tr>
<tr>
<td>5.</td>
</tr>
</tbody>
</table>
What is It

What is Infographic?

The term Information graphic or Infographic is a photographic presentations of data and information that use the different elements of design to make data easily understandable at a glance. Infographics make complex messages become more visually appealing to the viewers.

Visual Message Design can help with effectiveness of delivery of a message. It can lend assistance in presenting your ideas clearly.

Some Tools For Creating Infographics

3. Visme  https://www.visme.co/make-infographics/
5. Snappa  https://snappa.com/create/infographics
9. Infogram  http://infogr.am/
10. Mind the Graph  https://mindthegraph.com/
Principles of Visual Message Design using Infographics

1. Be unique
   - Be creative is one of the most important aspect of designing an effective infographic.

2. Keep it simple
   - Make a design easy to understand. Straight to the point and focus more on the message.

3. Less is more
   - Focus on what matters. Keep your text minimal will most likely produce more impact than a page full of words.

4. Sharing
   - Share it with your friends. It is the most important and effective thing to do in making infographic.

Tutorials and trainings in Creating Infographics using Piktochart

1. Visit youtube website. Open your favorite browser and type in www.youtube.com in the address bar.
2. Search Infographic Tutorials. Type in piktochart infographic tutorials in the search bar.

2. Watch Tutorials. Select a video and start watching tutorials.
What’s More


Based on the given picture below, what can you say about the infographic in terms of design?

What is the message of the infographic?

Screen capture from: https://visual.ly/community/infographic/computers/think-you-click
Activity 4 – Synthesizing Your Learning
Answer the following questions based on your learning. Be brief and concise. From your own understanding, make a list on:

1. What makes a good design?
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

2. What makes a good infographics?
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
Activity 4 – Giving Advice for Good Design

The website below is considered as one of the worst design websites of 2018 by https://www.loungelizard.com/top-5-worst-website-designs-of-2018/. As a student who knew the different Elements of Design and Principles of Design, what advice can you give to the creator of arngren website to make it more attractive?
Lesson 2

Use Image Manipulation Techniques

What’s In

In lesson 1, you have learned how to make a good design by applying the different Element of Design and following the Principles of Design. You were also able to distinguish what is a good and a bad design.

What I Need to Know

- How do you manipulate text and images?
- What is the best image format to be use in your projects?
- What is the best resolution in creating your projects?

The questions above are some of the few questions that comes into mind when we talk about Photo Editing Software. The picture above is the Graphical user interface (GUI) of GIMP Photo Editor that we will be using throughout the lesson 2. Before we go further, you need to answer the first activity of the lesson.
Activity 1: Different ways to manipulate images

Image manipulation is an art that involves enhancing or modifying an image using different methods and techniques to achieve desired result. By using image manipulation on your photos, you can remove blemishes on your face, change backgrounds, smooth out rugged areas, and so on and so forth.

### Different ways to manipulate images

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Resizing</td>
</tr>
<tr>
<td>2.</td>
<td></td>
</tr>
<tr>
<td>3.</td>
<td></td>
</tr>
<tr>
<td>4.</td>
<td></td>
</tr>
<tr>
<td>5.</td>
<td></td>
</tr>
<tr>
<td>6.</td>
<td></td>
</tr>
<tr>
<td>7.</td>
<td></td>
</tr>
<tr>
<td>8.</td>
<td></td>
</tr>
</tbody>
</table>

What Is it

Photo editing and designing software allow you to manipulate or edit images. In order to perform image manipulation, you need to have basic knowledge of image editing operations such as cutting, cropping, replacing and more. For this, you need an image editing software for image manipulation practices. The followings are some examples of image editing software:

- Adobe Photoshop
- Gimp
- Corel Draw
- Pixlr Editor
- PAINT.NET
- InPixio
Online File Formats for Images and Text

**Image file format** refer to how data associated to the image will be stored. It can be compressed to decrease file size of the image. There are two different compression you can choose when enhancing your images: lossy and lossless compression. **Lossy compression** reduces file size by removing redundant information means that some data from the image file is lost. While **Lossless compression** retains values and manages to lower file size.

<table>
<thead>
<tr>
<th>Name</th>
<th>Extension</th>
<th>Color</th>
<th>Compression</th>
<th>Common Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Joint Photographic Experts Group</td>
<td>.jpg, .jpeg</td>
<td>24-bit</td>
<td>Lossy</td>
<td>Used for Online photos and / or artwork</td>
</tr>
<tr>
<td>Graphic Interchange Format</td>
<td>.gif</td>
<td>8-bit</td>
<td>Lossless</td>
<td>Animated graphics like banner ads, email images and social media memes</td>
</tr>
<tr>
<td>Portable Network Graphics</td>
<td>.png</td>
<td>Up to 24-bit</td>
<td>Lossless</td>
<td>High-quality transparent web graphics. Considered as best image file type for web graphics.</td>
</tr>
<tr>
<td>Tagged Image File Format</td>
<td>.tiff, .tiff</td>
<td>24-bit</td>
<td>lossless</td>
<td>Primarily used in photography and desktop publishing.</td>
</tr>
</tbody>
</table>

**Image resolution** refers to the number of pixels in an image or the detail an image holds. It is identified by the height and the width of the image. A **pixel** is just one unit of the whole digital image it is the smallest unit of an image. The higher the resolution, means that there more pixels per inch (PPI), resulting in more pixel information and creating a high-quality, crisp image.
What is GIMP?

GIMP is a cross-platform image editor available for GNU/Linux, OS X, Windows and more operating systems. It is free software, you can change its source code and distribute your changes.

GIMP means "GNU Image Manipulation Program". It is free software to download at http://www.gimp.org/. GIMP was built for a Linux system, but it can also run on any platforms like Windows and Mac OS.

Gimp Tutorials

- Download and install Gimp Image Editor
  a. Open your browser and visit http://www.gimp.org/.
  b. From the GIMP website, click on the button that says “Download” to proceed to the download page.
  c. Scroll down and look for the Current Stable Version. Click Download GIMP directly.
  d. Choose where you going to save your GIMP installer and Click Save. Wait for the download to finish, it may take some time.
  e. To install the GIMP application, Double click or Right Click on the file installer to start the installation.
  f. Just follow the on screen instruction to install the GIMP.
What is GIMP?

GIMP is a cross-platform image editor available for GNU/Linux, OS X, Windows and more operating systems. It is free software, you can change its source code and distribute your changes.

GIMP means “GNU Image Manipulation Program”. It is free software to download at http://www.gimp.org/. GIMP was built for a Linux system, but it can also runs on any platforms like Windows and Mac OS.

Crop and Resize an image.

- Open GIMP photo editor and click on File > Open to open the image you wish to crop and resize.
- The image opens in a new editing window. Select the rectangular icon from the GIMP toolbar.
- After select that tool, move your mouse to the image window and create a selection that you wish to crop.
- Then, select Image > Crop to selection from the menu bar or you can also right click the image window and select Image > Crop to selection.
- To resize the image, you can click Image > Rescale Image.
- Enter your desired width and click Scale. The image will then be resized and automatically rescaled using the width you entered.
- If you are satisfied with the result, you may now save you file by clicking File > Save as.
h. For the instruction on how to crop and resize an image, please visit youtube website and type in “gimp tutorial resize and crop image” in the search bar and click search. See picture below for the guide.

- **Color Adjustment.**
  a. Open GIMP photo editor and click on **File > Open** to open the image you wish to adjust the color.
  b. Click **Colors > Levels** from the menu bar or **right click** the image window and select **Colors > Levels**.
  c. Click on textbox beside Channel to view the four options: RGB (Red,Green, Blue) and alpha.
  d. You can adjust the red channel by selecting it and changing the value or adjusting the input and output level.
  e. You can continue adjusting the color levels by selecting the “Green” or “Blue” channel options and then dragging the triangular slider buttons for the preferred effect.
  f. If you are satisfied with the result, you may now save you file by clicking **File > Save as**.
• **Brightness and Contrast.**
  
a. Open GIMP photo editor and click on **File > Open** to open the image you wish to adjust the brightness and contrast.

b. **Click** **Colors > Brightness-Contrast** from the menu bar or **right click** the image window and select **Colors > Brightness-Contrast**

![GIMP Brightness-Contrast](image)

c. A new dialogue box will appear so that you can adjust your settings.
d. You can adjust the "Brightness" and "Contrast" by clicking and dragging the scrollers left or right or by entering a value into the text boxes.
e. You can click on “Edit these Settings as Levels” to bring up the “Levels” pop-up window.
f. The “Brightness-Contrast” is a simpler version of the changes that you can make with “Levels”. “Levels” gives you much more control over the editing process.
g. For the instruction on how to apply color adjustment on an image, please visit youtube website and type in “gimp tutorial Brightness & Contrast” in the search bar and click search. See picture below for the guide.

- **Text Tutorial.**
  a. Open GIMP photo editor. And Create a new document by clicking File > New. Just accept the default value then click OK.
  b. Open the **Type tool** by clicking on the black “A” in the Toolbox window or by just pressing the letter “A” in your keyboard.
  c. Select the Philosopher font type. If you don’t have philosopher font you can download it here https://www.ffonts.net/Philosopher.font?text=ABCDEFG
d. Type the word “Google” in the image window.

![Google image]

e. Highlight 2 letter “G” and change the color to blue. Next, highlight the first letter “o” and change their color to red, highlight the next letter “o” and change their color to yellow lastly highlight the letter “l” and change their color to green.

![Change color of selected text]

f. Don’t forget to lock the transparency when you’re done.

g. The next step is to convert the text into an image. Right click on your google text layer and then click "Discard Text Information".

![Discard Text Information]

h. GO to your google layer. Right Click > Duplicate Layer, lock transparency and fill the layer with black.

i. Open Gaussian blur by click Filters > Blur > Gaussian blur
Do a Gaussian blur of 10 pixels.

[j. Select the layer that contains the colored Google logo and Open Bump Map by clicking Filter > Map > Bump Map. Enter the following information:
Azimuth: 90
Elevation: 45
Depth: 7

Leave the default value for X offset, Y offset, Water level and Ambient.

k. For more tutorials about Text and Text effects, please visit youtube website and type in “gimp text effects” in the search bar and click search. See picture below for the guide.

• **Image Manipulation (Bear on the Road).**
  a. Open GIMP photo editor and click on File > Open
  b. Locate the 2 images (European brown bear and road). If you don’t have these images please download it here:
  Bear : https://pixabay.com/photos/european-brown-bear-brown-bear-3336849/
  Road : https://pixabay.com/photos/road-scenery-destination-4125391/
c. Select the **Free Selection Tool** from the tool bar.
d. Go to the tool option, and tick on **Feather edges**.
e. Change the value of the radius to 10
f. **Create** a selection in the image(A) then press **CTRL+X** to cut the selection and go to the next image and press **CTRL-V** paste (B).

![Figure 1: A](image1.png)  ![Figure 2: B](image2.png)

- You can used the move tool to adjust the bear image.
- Erase the unwanted outer image by using the **Eraser Tool** from the tool bar then go to tool option and select the brush size.
- **Click and drag** the outer image to delete.
- Finally, click on **Colors > Hue Saturation**
- Adjust the saturation.

I. For more tutorials about image manipulation, please visit youtube website and type in "**gimp manipulate images**" in the search bar and click search. See picture below for the guide.
Combining Text, Graphics, and Images

Combining text, graphics, and images in your design will make your message clearer.

- **Transparent shapes**
  - Add simple opacity to your shape to see clearly the text you want to emphasize. It adds an elegant and focal point to your design.

- **Fonts and Shapes**
  - Used the right font size (not too small and not too big) and font type in your design and combined it with a nice shape.

- **Text and background**
  - Organized your design. Make use of the different text alignment on an image(s).

- **Clean and clear background**
  - Less is more. Focus on what matters. Use a clean and clear background for the message to be readable.
What’s More

Activity 2: Gathering Client Information

You were approached by a politician and asked you to make election tarpaulin for him. In this case, write down at least five (5) questions that you would want to ask him/her before making the tarpaulin.

Five (5) Questions:
1. 
2. 
3. 
4. 
5.

What I Have Learned

Activity 3: Creating Election Paraphernalia

Make a tarpaulin layout based on the importations you gathered on activity 2.

Rubric for Tarpauline Design

<table>
<thead>
<tr>
<th>Criteria</th>
<th>4</th>
<th>3</th>
<th>2</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Graphics – Clarity</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Graphics are all in focus and the content easily viewed and identified</td>
<td>4</td>
<td>3</td>
<td>2</td>
<td>Many graphics are not clear or are too small.</td>
</tr>
<tr>
<td>Most graphics are in focus and the content easily viewed and identified</td>
<td>4</td>
<td>3</td>
<td>2</td>
<td>Many graphics are not clear or are too small.</td>
</tr>
<tr>
<td>Most graphics are in focus but the content is not easily viewed and identified</td>
<td>4</td>
<td>3</td>
<td>2</td>
<td>Many graphics are not clear or are too small.</td>
</tr>
<tr>
<td>Many graphics are not clear or are too small.</td>
<td>4</td>
<td>3</td>
<td>2</td>
<td>Many graphics are not clear or are too small.</td>
</tr>
<tr>
<td>Attractiveness</td>
<td>The tarpaulin design is exceptionally attractive in terms of design, layout, and neatness.</td>
<td>4</td>
<td>3</td>
<td>2</td>
</tr>
<tr>
<td>The tarpaulin design is attractive in terms of design, layout, and neatness.</td>
<td>4</td>
<td>3</td>
<td>2</td>
<td>The tarpaulin design is distractingly messy or very poorly designed. It is not attractive.</td>
</tr>
<tr>
<td>The tarpaulin design is acceptably attractive though it may be a bit messy.</td>
<td>4</td>
<td>3</td>
<td>2</td>
<td>The tarpaulin design is distractingly messy or very poorly designed. It is not attractive.</td>
</tr>
</tbody>
</table>
What I Can Do

Activity 4: Create an awareness campaign against water pollution

Directions: Design an Awareness Campaign against water pollution. You can use any image editing tools (Photoshop, Gimp, etc.)
Size: 4ft x 8ft

Rubric for Tarpauline Design

<table>
<thead>
<tr>
<th>Criteria</th>
<th>4</th>
<th>3</th>
<th>2</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Content</td>
<td>Student can accurately answer all questions related to facts in the poster and processes used to create the tarpaulin design.</td>
<td>Student can accurately answer most questions related to facts in the poster and processes used to create the tarpaulin design.</td>
<td>Student can accurately answer about 75% of questions related to facts in the poster and processes used to create the tarpaulin design.</td>
<td>Student appears to have insufficient knowledge about the facts or processes used in the tarpaulin design.</td>
</tr>
<tr>
<td>Graphics − Clarity</td>
<td>Graphics are all in focus and the content easily viewed and identified</td>
<td>Most graphics are in focus and the content easily viewed and identified</td>
<td>Most graphics are in focus but the content is not easily viewed and identified</td>
<td>Many graphics are not clear or are too small.</td>
</tr>
<tr>
<td>Attractiveness</td>
<td>The tarpaulin design is exceptionally attractive in terms of design, layout, and neatness.</td>
<td>The tarpaulin design is attractive in terms of design, layout, and neatness.</td>
<td>The tarpaulin design is acceptably attractive though it may be a bit messy.</td>
<td>The tarpaulin design is distractingly messy or very poorly designed. It is not attractive.</td>
</tr>
<tr>
<td>Mechanics</td>
<td>Free of grammatical errors</td>
<td>Mostly free of grammatical errors</td>
<td>Frequent grammatical errors</td>
<td>Too frequent grammatical errors</td>
</tr>
</tbody>
</table>
Summary

Elements of Design - Elements of Design are the materials or tools to make different designs or Arts.

Line – Lines are defined by points moving in space.

Shape – Shape refers to the area that an object occupies

Direction – Applying motion to create the visual illusion of movement.

Size (scale) – Size is basically the relationship of the area occupied by one shape to that of another.

Texture – Texture refers to surface appearance of an object given by the dimensions, form, thickness, arrangement, and amount of its basic parts.

Color – Color is light redirected off objects

Principles of Design - Principles of Design are the rules that help you organize and place the materials to make arts or designs.

Balance – Balance in design is the state of equal relationship

Symmetrical balance occurs when identical weights are on equal sides of a composition.

Asymmetrical balance occurs when a design have unequal graphic weight on either side, but those unequal graphics need to balance each other (un-evenly balanced).

Radial balance occurs when the design elements swirl out from a central axis (emanating from a central point)

Proximity – Proximity maintains a relationship between items that go together.

Alignment – Alignment refers to lining up the elements of a design along the top, bottom, center or sides of the elements.

Repetition, pattern, and rhythm – Repetition duplicates the characteristics of similar elements to contribute to design consistency.

CONTRAST – Contrast refers to the use of conflicting elements or colors while still remaining harmonious and unified when the artwork is viewed as a whole.

SPACE – Space is the part of a design that is left blank.

Infographic - The term Information graphic or Infographic is a photographic presentations of data and information that use the different elements of design to make data easily understandable at a glance.

Photo editing Tool - Photo editing Tool and designing software allow you to manipulate or edit images.

Image file format - Image file format refer to how data associated to the image will be stored. It can be compressed to decrease file size of the image.

Lossy compression- Lossy compression reduces file size by removing redundant information means that some data from the image file is lost.

Lossless compression - Lossless compression retains values and manages to lower file size.

Image resolution - Image resolution refers to the number of pixels in an image or the detail an image holds.

Pixel - Pixel is just one unit of the whole digital image it is the smallest unit of an image.

Gimp - GIMP is a cross-platform image editor available for GNU/Linux, OS X, Windows and more operating systems.
Assessment: (Post-Test)

I. Directions: Identify every item below if it belongs to the elements of design or the principles of design. Write E if it belongs to the Elements of Design and write P if it belongs to the Principles of Design.

1. Color
2. Proximity
3. Direction
4. Alignment
5. Space
6. Texture
7. Contrast
8. Size
9. Balance
10. Line

II. Directions: Read the statements below an answer. Write “T” if the statement is true and write “F” if the statement is false.

1. Infographic is a presentations of data and information that use the different elements of design to make data easily understandable at a glance.
2. Pixel refers to the number of pixels in an image or the detail an image holds.
4. Lossy compression retains values and manages to lower file size.
5. In Elements of Design, large elements gives more significant than the small one.
Follow the rules of the Principles of Design. The website designer should use the Elements of Design properly. He/She should

(Answers may vary)

Activity 5: Giving Advice for Good Design

Lesson 1

(Answers may vary. As this is a personal question, however, the learner must be able to give pointers of a good design.)

Activity 4: Synthesizing Your Learning Used (Infographics)

Lesson 1

(Answers may vary. As this is a personal question, however, the learner must be able to give the principles of visual message used.)

Activity 3: Different Principles of Design and Elements of Design

Lesson 1

Activity 2: Different Principles of Design and Elements of Design Used (Website)

Lesson 1

Activity 1: Evaluate the design of Arngren Website

Lesson 1

Part I

<table>
<thead>
<tr>
<th>Elements of Design</th>
<th>Principles of Design</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>Asymmetrical Balance</td>
</tr>
<tr>
<td>Texture</td>
<td>Proximity</td>
</tr>
<tr>
<td>Shape</td>
<td>Alignment</td>
</tr>
<tr>
<td>Line</td>
<td>Contrast</td>
</tr>
<tr>
<td>Space</td>
<td>Alignment (Website)</td>
</tr>
</tbody>
</table>

Part II

| 1. E             | 1. T               |
| 1. F             | 1. H               |
| 2. P             | 2. P               |
| 3. E             | 3. C               |
| 4. F             | 4. D               |
| 5. E             | 5. B               |
| 6. D             | 6. C               |
| 7. P             | 7. C               |
| 8. P             | 8. B               |
| 10. E            | 10. E              |
| 11. F            | 11. F              |
| 12. F            | 12. F              |
| 15. E            | 15. E              |

Pre-Test

Post-Test

Lesson 1
References:

Toptal.com, “The Principles of Design and Their Importance”, Accessed January 31, 2019,
https://www.toptal.com/designers/ux/principles-of-design,

Medium.com/, “10 Basic Principles of Graphic Design”, Accessed January 20, 2019,
https://medium.com/@anahatrawal/10-basic-principles-of-graphic-design-b74be0dbdb58

Hawaii.edu, “Elements of Design”, Accessed January 19, 2019,
http://www2.hawaii.edu/~meidor/art_101/elements_of_design.html

99designs.com, “The 6 elements of design”, Accessed January 19, 2019,
https://99designs.com/blog/tips/elements-of-design/

Ivanexpert.com , The 5 Types of Digital Image Files: TIFF, JPEG, GIF, PNG, and Raw Image Files, and When to Use Each One”, Accessed January 20, 2019,


Imagify.io ,”Lossy vs Lossless Image Compression “,Accessed January 19, 2019,
https://imagify.io/blog/lossless-vs-lossy-image-compression/

http://desource.uvu.edu/dgm/2740/IN/steinja/lessons/03/l03_04.html?m=1

https://www.johnlovett.com/design-overview

Creativemarket.com, “10 Basic Elements of Design”, Accessed January 27, 2019,
https://creativemarket.com/blog/10-basic-elements-of-design
Char.txa.cornell.edu, “Art, Design, and Visual Thinking”, Accessed January 28, 2019,
http://char.txa.cornell.edu/language/PRINCIPL/principl.htm

En.wikipedia.org, “Visual design elements and principles”, Accessed January 28, 2019,
https://en.wikipedia.org/wiki/Visual_design_elements_and_principles

99designs.com, “The 7 principles of design”, Accessed January 29, 2019,
https://99designs.com/blog/tips/principles-of-design/


Wmich.edu, “Using GIMP to Crop and Resize an Image”, Accessed January 29, 2019,
https://wmich.edu/helpdesk/webgimp

For inquiries or feedback, please write or call:

Department of Education - Bureau of learning Resources
Zone 1, DepEd Building Masterson Avenue, Upper Balulang,
Cagayan de Oro City, 9000
Telefax: (088) 880 7072
E-mail address: region10@deped.gov.ph